FritzBox 7390: PPPoE-Fehler: Zeit├╝berschreitung

Vor 2 Wochen zerstörte ein Blitzschlag unseren Router. Bei ebay-Kleinanzeigen fand ich Ersatz in einer gebrauchten FritzBox 7390, die tadellos funktionierte - bis vor 2 Tagen.

Es gab kein Internet (und damit auch kein Telefon) mehr. Das Webinterface zeige, daß zwar die DSL-Verbindung, allerdings keine Internetverbindung bestand. Das Log:

00:27:27 DSL-Synchronisierung beginnt (Training).
00:28:24 DSL ist verfügbar (DSL-Synchronisierung besteht mit 100920/30712 kbit/s).
00:29:10 PPPoE-Fehler: Zeitüberschreitung.
00:30:02 PPPoE-Fehler: Zeitüberschreitung.

Neustarten über das Webinterface und Neustart über Trennung vom Strom half nicht. Der letzte Ausweg war ein Anruf beim Support von 1und1 (zum Glück hatte ich die zum Vertrag kostenlose zubuchbare SIM-Karte, mit der man kostenlos den Support anrufen kann).

Nachdem ich für die Stimme im Telefon das ganze Neustartzeug nochmal gemacht hatte sollte ich die FritzBox zwei Mal auf die Werkseinstellungen zurücksetzen.

Nach dem Zurücksetzen auf die Werkseinstellungen zeigte die FritzBox bei der "automatischen Einrichtung" folgendes an:

Status: Zeitüberschreitung (Timeout) während des Einrichtungsvorganges

Nun wollte die Stimme schon fast ein Supportticket für einen Techniker eröffnen. Vorher wollte sie allerdings noch mit einer anderen Person Rücksprache halten.

Nach ~15 Minuten sehr, sehr grauseliger Warteschleifenmusik meinte die Stimme, daß die 7390er Fritzboxen für dieses PPPoE-Problem bekannt sind, und ich Ersatz per Post bekäme - wenn ich die Box denn von 1&1 gemietet hätte. Hatte ich aber nicht.

Auf mich allein gestellt

Um dem vermuteten 7390er-Problem auf den Grund zu gehen, klemmte ich eine FritzBox 7412 an die Leitung, richtete sie ein und ... die Internetverbindung wurde aufgebaut. Es lag wirklich an der 7390.

Laborversion

Die 7390 bekommt eigentlich keine Aktualisierungen mehr (aktuelle stabile Version: 6.83 vom 23.03.2017), aber auf der AVM-Seite gab es eine Laborversion für ein Wartungsupdate , vom 18.05.2018 (Version 6.84-55355). Das Changelog:

I. Verbesserungen in den Laborversionen
=======================================

DSL:
  - Verbesserung - Stabilität an VDSL/Vectoring-Anschlüssen verbessert

Und ja, die Telekom hatte vor einigen Wochen ihre Drückerkolonne losgeschickt um die Leute bei uns im Dorf von den Vorteilen von Vectoring zu überzeugen. Es könnte also am Vectoring liegen, wenn sie das gerade erst angeschalten hatten.

Also Laborversion aufgespielt, neugestartet und ... keine Verbindung. Mist.

Störsicherheit

Ich erinnerte mich, daß es im Webinterface irgendwo eine Option gab, mit der man zwischen Stabilität und Performance umschalten kann: Internet > DSL-Informationen > Störsicherheit.

Dort setzte ich alle 3 Einstellungen auf "maximale Stabilität" und ... hatte Internet.

Das Log sah jetzt auch anders aus:

00:46:30 PPPoE-Fehler: Zeitüberschreitung.
00:46:30 Internetverbindung wurde getrennt.
00:46:57 DSL-Synchronisierung beginnt (Training).
00:47:55 DSL ist verfügbar (DSL-Synchronisierung besteht mit 97680/30864 kbit/s).
00:48:00 Information des Anbieters über die reale Bandbreite: 55504/10852 kbit/s
00:48:00 Internetverbindung wurde erfolgreich hergestellt. IP-Adresse: 84.169.23.42, DNS-Server: 217.237.149.205 und 217.237.151.51, Gateway: 62.155.247.227, Breitband-PoP: WRZJ23, LineID:1UND1.DEU.DTAG.950OY

3 Mbit/s weniger, aber da ich eh nur 50 gebucht habe ist das egal. Internet!

Written by Christian Weiske.

Comments? Please send an e-mail.